According to many admins, this error can occur when the mirror repository is either overloaded or not up-to-date. The solution proposed is to change mirror repositories this way:
sed -i 's/de.archive.ubuntu.com/archive.ubuntu.com/g' /etc/apt/sources.list
apt-get update

%d bloggers like this: